Apple Permitting Old Versions of iOS to Install Old Apps

Posted by at 10:49 am on September 17, 2013

Apple has quietly enabled a feature that allows older iOS devices, such as the iPhone 3G or 3GS, to install the “last compatible version” of certain applications.

Older iOS devices often cannot be updated to the latest version of iOS. Neither the iPhone 3G nor 3GS will be able to run iOS 7, for example. Applications are often updated for the newest versions of iOS, leaving older devices with older versions of the operating system unable to run them.

Now, when attempting to download a new app, the iTunes App Store will offer users a version of the application that works with their device. This new feature means users of Apple’s old iPhones won’t be left behind and will still be able to use their favorite apps.

Leave a Reply

Sign Up For Our Newsletter

Sign up to receive breaking news
as well as receive other site updates

Enter your Email


Preview | Powered by FeedBlitz

Log in

Copyright © 2008 - 2020 · StreetCorner Media , LLC· All Rights Reserved ·